Kingposter requires PHP version 5.4 or higher.